??? 东北麻将规则视频教程:【图】无论牛熊都有机会的指标 - 东北麻将玩法

【图】无论牛熊都有机会的指标

买进信号

VarE:=REF(LOW,1)*0.9;

VarF:=LOW*0.9;

Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

Var11:=EMA(Var10,30);

Var12:=CLOSE-REF(CLOSE,1);

Var13:=MAX(Var12,0);

Var14:=ABS(Var12);

Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;

Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;

Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;

Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);

Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

Var1D:=SMA(Var1C,4,1);

Var1E:=SMA(Var1D,3,1);

Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

Var20:=Var18<=25  AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var11-CLOSE>=-0.25 AND Var15<22 AND Var16<55;

明天低位买进: IF(CROSS(Var20,0.5),8,0),Color00FFFF ,LINETHICK2;

Var6:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;

Var7:=DMA((HIGH+LOW+CLOSE)/3,VOL/Var6);

Var8:=(CLOSE-Var7)/Var7*100<-15;

Vara9:=(CLOSE-MIN(REF(CLOSE,5)*0.830,REF(CLOSE,21)*0.720))/CLOSE<0.05;

RSW:= Var8 AND Vara9 ;

DRAWTEXT(RSW>0 AND REF(RSW,1)=0,5.1,"出现信号");

if(rsw>0,5,0);

Var2a:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8));

XX:=SMA(Var2a,2,1);

B:=0.2;

买入就升:if(cross(xx,b),5,1);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1);

低吸:if(CROSS(RSI,11),70,0),colorwhite,pointdot;

STICKLINE(低吸,70,0,4,0),colorwhite;

varp7:=ema(amount/vol/100,3);

varp8:=ema(varp7,88);

varp9:=ema(varp7,88)*0.85;

vara:=varp9*0.87;

varb:=low<vara and close>ref(close,1)*1.02;

STICKLINE(filter(varb,6),6.5,0,4,0),colorff00ff;

坚决买进:if(filter(varb,6),6.5,0),colorff00ff,pointdot;

VarpF:=(2*CLOSE+HIGH+LOW)/4;

Va4:=LLV(LOW,34);

Va5:=HHV(HIGH,34);

Va6:=EMA((VarpF-Va4)/(Va5-Va4)*100,6);

Va7:=EMA(0.667*REF(Va6,1)+0.333*Va6,4);

出击:if(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND REF(LOW,1)=LLV(LOW,120) AND

CLOSE>OPEN,1,0),6,0),COLORYELLOW,pointdot;

STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(Va6>Va7,3) AND

REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),6,0,4,0),COLORYELLOW;

a:=(3*CLOSE+LOW+OPEN+HIGH)/6;

Dp1:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)

+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)

+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+

REF(a,20))/211;

D2:=EMA(Dp1,2);

D3:=EMA(D2,2);

Kp1:=EMA(D3,2);

波段买入:if(CROSS(Dp1,Kp1),5.5,0),color0099ff,pointdot;

STICKLINE(CROSS(Dp1,Kp1),5.5,0,4,0),COLOR0099FF;

多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-sma(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

,3,1),2,1);

天线:=78.89;

stickline(cross(天线,多方趋势),9.0,9.5,6,0),COLOR00FF00;

KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100);

AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;

抄底:IF(AAA AND REF(C,1)<COST(5),3.0,0), linethick2;

十日均线:=ma(c,10);

三十日均线:=ma(c,30);

aoo:=ma(c,8);

b00:=ma(c,15);

八穿十五:if(open>ref(c,1) and CROSS(high,aoo) and CROSS(high,b00),

10,0),stick,linethick4;

x00:=ma(c,64);

k00:=ma(c,81);

六四穿八一:if(open>ref(c,1) and CROSS(high,x00) and CROSS(high,k00),

10,0),stick,linethick4;

趋势:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/4 ;

短线:=(MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,17)+MA(CLOSE,20))/4;

穿线:if (open>ref(c,1) and CROSS(high, 趋势) and CROSS(high, 短线),

10,0),stick,linethick4;

十穿三十:if(open>ref(c,1) and CROSS(high,十日均线) and CROSS(high,三十日均线),

10,0),stick,linethick4;

varo1:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/4;

varo2:=DMA((varo1+OPEN)/2,VOL/(SMA(VOL,10,1)*10));

bbi穿dma:if(open>ref(c,1) and CROSS(high,varo1) and CROSS(high,varo2),

10,0),stick,linethick4;

v0r1:=(MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/4;

v0r2:=ma(v0r1,3);

前引金叉:if(open>ref(c,1) and CROSS(high,v0r1) and CROSS(high,v0r2),

10,0),stick,linethick4;

SG:=EMA(HHV(HIGH,1),8);

X1:=EMA(CLOSE,8);

X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));

X31:=IF(((SG < REF(SG,1)) OR X30),1,0);

全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 8.9);

STICKLINE(全仓出击,8.9,0,3,0);

DRAWICON((全仓出击 >= 8.9),全仓出击,1);

DRAWTEXT((全仓出击 >= 8.9),8.9,"*大胆杀入");

{黑马剑}

Var1:=ma(CLOSE,5);

Var2:=MA(CLOSE,10);

Var3:=MA(CLOSE,30);

Var4:=MA(CLOSE,60);

VarbB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

VarC:=INTPART(VarbB*100)/100;

VarD:=EMA(CLOSE,5)-EMA(CLOSE,10);

VarbE:=EMA(VarD,9);

Varb13:=REF(VarbE,1);

Varb14:=VarbE;

Varb15:=Varb14-Varb13;

Varb16:=REF(VarD,1);

Var17:=VarD;

Varb18:=Var17-Varb16;

Var19:=OPEN;

Var1bA:=CLOSE;

黑马剑: IF(Var19<=Var1 AND Var19<=Var2 AND Var19<=Var3 AND Var1bA>=Var1 AND Var1ba>=VarC AND Var15>0 AND Var18>0,8,0),LINETHICK3 , Color00FFFF;

{STICKLINE(黑马剑,0,黑马剑*0.86,2,1),LINETHICK3 ,Color00FFFF;

DRAWICON(黑马剑>0,黑马剑,1);}

{三线粘合剑}

ma1:=eMA(CLOSE,5);

ma2:=eMA(CLOSE,10);

ma3:=EMA(CLOSE,20);

ma4:=EMA(CLOSE,30);

三线粘合剑:=cross(MA1,MA2) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(MA1,MA4) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(MA2,MA3) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018

or cross(MA1,MA3) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018,colorff00ff;

三线粘合剑1:if(三线粘合剑,8,0);

{stickline(三线粘合剑,0,三线粘合剑*0.96,2,1),colorff00ff;

drawicon(三线粘合剑>0,三线粘合剑,1);}

{追魂剑}

BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

BIAS2:=HHV((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,200);

m1:=bias1=bias2 ;

m2:=v>ma(v,5) ;

m3:=ref(bias1,1)<ref(bias2,1) ;

追魂剑:if(m1 and m2 and m3,8,0),colorffcccc,linethick2;

{stickline(追魂剑,0,追魂剑*0.56,2,1),colorffcccc,linethick2;

drawicon(追魂剑>0,追魂剑,1);}

{追涨1}

B1:=REF(OPEN,1);

B2:=REF(CLOSE,1);

B3:=IF(B2-B1>0,1,0);

A1:=CLOSE;

A2:=LOW;

A3:=(B2-LOW)/CLOSE;

A4:=IF(A3>=0.035,B3,0);

A5:=IF(CLOSE>=B2,A4,0);

A6:=IF(CLOSE>=OPEN,A5,0);

追涨1:if(A6>0,8,0), STICK,COLORf00ff0,linethick4;

{DRAWICON(追涨1>0,1 ,1 );}

{追涨2}

Var2ba:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;

Var3a:=EMA(Var2ba,18);

Var4a:=Var2a<-1;

Var5a:=Var4a AND CROSS(Var2ba,Var3a);

追2:=Var5a;

追涨2:if(追2>0,8,0),STICK,COLORYELLOW,linethick4 ;

{DRAWICON(追涨2>0,0.85 ,1 );}

{抄底追涨}

C1:=HHV(C,115);

C2:=LLV(C,115);

C3:=C1-C2;

C4:=ma((C-C2)/C3-0.5,14)*20;

hh:=REF(hhv(c,66),2);

buy:=cross(c,hh) AND (HHV(C,110)/LLV(C,110)-1)*100<45 AND C4<5.666;

sign:=llv(c4,35)<-8.9 and CROSS(c4,-7.815) and c4<-1.2;

抄底b:=1*FILTER(SIGN,41),STICK,LINETHICK4,COLOR00EE00;

追涨0:=1*filter(buy,41),STICK,LINETHICK4,COLORFF00FF;

抄底a:if(抄底b,8,0);

追涨a:if(追涨0,8,0);

{猎庄}

Var1m:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

Var2m:=(EMA(CLOSE, 6)-EMA(CLOSE, 12))*100;

猎庄:if(Var2m<13 AND Var1m>9,8,0),stick,ColorFFFFFF,linethick2;

{回调买入}

YD:=(count(c<ref(O,1),13)>=10 OR count(c<ref(c,2),13)>=10) and count(H/L>1.048,13)>=7;

DTJJ:=DMA(c,V/MA(V,13)/13);

XJPL:=c/DTJJ<0.91;

回调买入: if(YD and XJPL,8,0),colorblue,linethick2;

{代号魔鬼}

A11:=CLOSE/MA(CLOSE,40);

A22:=CLOSE/MA(CLOSE,60)*100<71;

代号魔鬼:if(CROSS(A11,A22),8,0),COLORFFB0B0;

{专抢反弹}

Var2g:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

Var3g:=(CLOSE-Var2g)/Var2g*100;

专抢反弹:=(REF(Var3g,1)<-40 AND Var3g>REF(Var3g,1) AND REF(Var3g,1)<REF(Var3g,2) AND Var3g-REF(Var3g,1)>2.5)*1,colorred;

反弹:if( 专抢反弹,8,0);

cys:=(C-CYC(13))/CYC(13)*100;

吉星将到:((cys<6 and cys>-10-3) and ref(hhv(cys,15-1),1)<-10)*100,STICK,linethick2;股票论坛 www.55188.com

免责声明:本文仅代表文章作者的个人观点,与本站无关。其原创性、真实性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容文字的真实性、完整性和原创性本站不作任何保证或承诺,请读者仅作参考,并自行核实相关内容。

http://www.wquz.com.cn/style/images/nopic.gif
?
分享
评论
东北麻将玩法